Tuesday, 30 July 2013

Short and sweet

Hi there. This is going to be short and sweet. Is anyone else having problems loading pics, because I am struggling. I can't position the curser to where I want them to land, they are all over the place. I usually load them one at a time, in a line down the middle, but they are appearing anywhere. All out of sequence. I've given up, which is a shame, because I've had such a nice day out walking, and wanted to post about it tonight. I am going to have to stop before I blow a gasket.

The problem is on the big computer. I will give it another try tomorrow and if it is still not working I'll see if it's any better on this small computer. I'll get back to my sewing. Sorry about the blip. Catch you tomorrow.
Toodle pip 

5 comments:

  1. I haven't had any problems. When the photos appear in the wrong position can you click on it and then in the bar that pops up click on 'centre' to put it in the middle?

    ReplyDelete
  2. Look forward to tomorrow. Good luck.
    Dianne - Hereford

    ReplyDelete
  3. I just wrote put up a post that's all captioned pictures, and when I got to the last two, they kept appearing at the top of the post instead of the bottom. Strange! I shrunk them to "small" there at the top of the post, then dragged them down the column, then made them big again at the bottom, where I wanted them. Odd, but it seemed to work.

    ReplyDelete
  4. Sometimes the only thing to do is just shut down the computer and give it some bed rest. Then when it wakens in the morning it has fixed itself --sometimes! I don't always comment, but I do read your blog a lot. I know many of the places you go from many years ago.

    ReplyDelete
  5. Are you posting using Windows LiveWriter?

    I do, and like to have my photographs positioned centrally. To do that I 'select' the photo and then click on the text-alignment thingy in the toolbar - the one that centres text.

    Hope this has helped.

    JJ

    ReplyDelete