Friday, 1 April 2011

What a performance

I'm having terrible trouble editing, what has happened to blogger? I usually do the whole lot in Compose mode, but when I publish, it merges all my paragraphs into one big block, so I have to go into HTML mode and sort it all out. Then a couple of times it wouldn't publish because it said one of my tags was not closed. So I had to replace the picture that it indicated was wrong. It's a nightmare. My stomach thinks my throat has been cut, so I'm off to get some food, and calm down.

Aha, I've got it.....April 1st. Come on blogger, stop messing about.

7 comments:

  1. found this...
    http://www.youtube.com/watch?v=BGPIszdcCcc


    Josie x

    ReplyDelete
  2. If it's any consolation, I've had the same thing. It's been going on for a day or two now and it does make the job much more difficult, not to mention frustrating!

    Hopefully, all will be welll soon.

    ReplyDelete
  3. I want to load some more pics, but I am reluctant to start, it's such a faff. I get it all set up nicely on Compose, click to submit, and it's all squashed up. Somethings wrong somewhere.

    I checked that link Josie. is it an April 1st joke, or do they really make high chairs for dogs ;-))

    ReplyDelete
  4. I think it's an April 1st joke, but knowing Ikea you never know!

    Josie x

    ReplyDelete
  5. Hi Ilona, Taste the Goode life blog is having the same problem. The problem is with blogger according to some of her commenters so it should be sorted soon. I was going to start blogging myself (thats why I've added a picture to my comments) but I think I will wait until its sorted.

    ReplyDelete
  6. Thank you Eileen, I've just been to have a look. I'm glad it's not just me.

    ReplyDelete
  7. Blogger is being a pain this week. Spacing has gone to pot, so it's not just you.

    Sue xx

    ReplyDelete

Settings changed back.